Belegeverwaltung: Unterschied zwischen den Versionen

Aus rodat Wiki
Andi (Diskussion | Beiträge)
Keine Bearbeitungszusammenfassung
Andi (Diskussion | Beiträge)
Keine Bearbeitungszusammenfassung
 
(31 dazwischenliegende Versionen desselben Benutzers werden nicht angezeigt)
Zeile 1: Zeile 1:
[[Kategorie:PORTAL]]
[[Kategorie:PORTAL]]
Die Belegeverwaltung ist eine Komponente des FIBU-Portals, in welcher dynamisch alle Belege (auch von Mandanten empfangene) verwaltet werden können.
Die Belegeverwaltung ist eine Komponente des FIBU-Portals, in welcher alle digitalen Belege (auch von Mandanten empfangene) dynamisch und übersichtlich verwaltet werden können.
Die Belegeverwaltung organisiert Belege in Mappenstrukturen (ähnlich wie Ordner) und stellt Berater und Mandanten dadurch eine freie Organisationsform zur Verfügung. Sowohl Berater als auch ihre Mandanten können [[#Belege|Belege]] oder [[#Mappen|Belege-Mappen]] manuell hinzufügen.
Die Belegeverwaltung organisiert Belege in Mappenstrukturen (ähnlich wie Ordner) und stellt Beratern und Mandanten dadurch eine flexible Organisationsform zur Verfügung. Sowohl Berater als auch Mandanten können [[#Belege|Belege]] oder [[#Mappen|Belege-Mappen]] manuell hinzufügen sowie automatisierte Importwege nutzen.
 
Die Belegeverwaltung wird über den Menüpunkt {{Taste|Bestandsportal}}>{{Taste|Belege verwalten...}} aufgerufen.
 
Über die [[FIBU_Buchungen_bearbeiten|Buchungsmaske]] regelt die Belegeverwaltung den Buchungsmodus [[FIBU_Buchungen_bearbeiten#Mappe buchen|Mappe buchen]] (Aufruf direkt über die Schaltfläche {{Taste|Belege buchen (D)}} oder das Tastenkürzel {{Taste|D}}).
 
== Video-Tutorial ==
Eine ausführliche vierteilige Videoserie zu allen Funktionen und Workflows finden Sie auf YouTube:  [https://www.youtube.com/playlist?list=PL0V0Bx-I2DKze6adVlwiX9ONQEpI2a7ot '''Video-Tutorial: Digitale Belege einlesen und effizient verbuchen (YouTube-Playlist)''']
 
=== Digitale Belege einlesen ===
4 Wege zur effizienten Belegverwaltung in Ihrer Kanzlei:
Papierloses Arbeiten fängt beim richtigen Import an. In diesem Video erfahren Sie, wie Sie alle Ihre digitalen Dokumente strukturiert in einfachen Mappen organisieren. Wir zeigen Ihnen vier flexible Methoden, um Belege aus verschiedenen Quellen wie E-Mail, Scanner, Fax oder manuell zusammenzuführen.
 
<youtube>Dm_URwYfihI?si=s8vTxjWTw8ZjAInh</youtube>
 
Inhalt dieses Videos:
 
* Digitale Mappen-Strukturen erstellen und verwalten
* Belege aus einzelnen Dateien oder ganzen Ordnern importieren
* Flexibler Wechsel und Ansicht in separaten Fenstern
* Automatischer Import über ein festes Verzeichnis für maximale Zeitersparnis
 
===  Automatisiert buchen ===
==== Teil 1: Einstieg ====
Schluss mit dem Blättern im physischen Aktenordner! Wir starten direkt in der digitalen Buchungsmaske und zeigen Ihnen, wie der integrierte Dokumentenleser vollautomatisch im Hintergrund von Ihren Eingaben lernt. Erleben Sie den fließenden Übergang zum papierlosen Buchen direkt am Bildschirm.
 
<youtube>mVao7DaSd9M?si=togLIRTRJfIuhNRe</youtube>
 
Inhalt dieses Videos:
 
* Buchungsmaske effektiv nutzen und unverbuchte Mappen öffnen
* Textbausteine direkt beim Buchen aus dem Beleginhalt definieren
* Wie das System als „stiller Beobachter“ neue Sachverhalte lernt
* Automatische Verknüpfung von Beleg und Buchungszeile (Büroklammer-Prinzip)
* Wiederkehrende Sachverhalte blitzschnell prüfen und bestätigen
 
==== Teil 2: Sonderfälle ====
Nach dem Fundament folgt der Feinschliff. Was passiert, wenn sich ein Sachverhalt plötzlich ändert – zum Beispiel bei einer Gutschrift oder Rechnungskorrektur? In diesem Teil lernen Sie, wie Sie Abweichungen korrigieren und dem Dokumentenleser über primäre und sekundäre Erkennungsmerkmale beibringen, diese künftig vollautomatisch richtig zuzuordnen.
 
<youtube>gJ0006qkSjs?si=oyPDtNoPodsyuv6-</youtube>
 
Inhalt dieses Videos:
 
* Umgang mit abweichenden Sachverhalten und gedrehten Vorzeichen
* 3 Optionen bei Erkennungsfehlern: Einmalig ignorieren, dauerhaft anpassen oder neuen Sachverhalt ableiten
* Sekundäre Erkennungsmerkmale assistiert per Maus festlegen
* Effizientes „Durch-Entern“ bekannter Belege für maximalen Workflow
 
=== Echtzeit-Demo ===
Zeit für die Ernte! Nachdem das System trainiert und die Sonderfälle definiert sind, lassen wir das System im ungeschnittenen Echtzeit-Härtetest laufen. Sehen Sie selbst, wie Beträge, Vorzeichen, Buchungsschlüssel, Konten und Daten vom Dokumentenleser bereits fehlerfrei vorgeschlagen werden und sich die Mappe wie von selbst leert.
 
<youtube>ZnySS5k_KzE?si=rL1yqbk6Ql3WWX9Y</youtube>
 
Inhalt dieses Videos:
 
* Live-Demonstration des gelernten Buchungs-Workflows in Echtzeit
* Automatisierte Zuweisung von Beträgen, Konten und Belegtexten
* Wie das Mappen-Dashboard Vorschläge nach jedem Feedback dynamisch anpasst
* Nur noch Prüfen und Speichern statt Suchen und Raten


== Mappen ==
== Mappen ==
[[Datei:PORTAL.Belegeverwaltung.Mappen.png|thumb]]
[[Datei:PORTAL.Belegeverwaltung.Mappen.png|thumb]]
Eine <q>Mappe</q> ist eine virtuelle Organisationsstruktur, welche eine beliebige Anzahl an Belegen beinhalten kann.
Eine <q>Mappe</q> ist eine virtuelle Organisationsstruktur, welche eine beliebige Anzahl an [[#Belege|Belegen]] beinhalten kann (beispielsweise monatsweise geordnet wie <code>01-Jan</code>, <code>02-Feb</code> etc.).


=== Übersicht ===
=== Übersicht der Mappenansicht ===
Die Maske der Mappenverwaltung besteht aus einigen Elementen.
Die Maske der Mappenverwaltung besteht aus mehreren Elementen:


Zentral werden alle in der Sammlung befindlichen Mappen in einer großen Auflistung präsentiert, welche spalten- bzw. zeilenweise einen Überblick über den speziellen Zustand der einzelnen Mappen gibt.
Zentral werden alle in der Sammlung befindlichen Mappen in einer tabellarischen Auflistung präsentiert, welche spalten- bzw. zeilenweise einen Überblick über den Zustand der einzelnen Mappen gibt.


==== Spalten der Übersicht ====
Bei Selektion der Liste wird mittels der Pfeiltasten {{Taste|←}}, {{Taste|↑}}, {{Taste|→}} und {{Taste|↓}} durch die Mappen und ihre Attribute navigiert.
In der Spalte <q>Inhalt</q> wird die Anzahl der in der Mappe befindlichen Dokumente angezeigt und sie steht initial vor der Beschriftungsspalte und der Spalte zum Erstellungszeitpunkt. Die Statusspalte zeigt ggf. den Empfangsstatus nach erfolgreichem [[#Versand|Versand der Mappe]] an.


Durch Klick auf die Überschrift der jeweiligen Spalte, kann die ''Sortierreihenfolge'' der Mappen nach Bedarf geändert werden. Bei Programmstart ist die Sortierung nach Erstellungszeitpunkt vorgegeben.
==== Spalten der Mappen-Übersicht ====
* In der Spalte <q>Inhalt</q> wird die Anzahl der in der Mappe befindlichen Dokumente angezeigt (z.&nbsp;B. <code>4[X]</code> für 4 Belege).
* Die Spalte <q>Beschriftung der Mappe</q> zeigt die frei vergebene Bezeichnung der Mappe an.
* Die Spalte <q>Erstellungszeitpunkt</q> gibt Datum und Uhrzeit der Mappenerstellung an.
* Die Spalte <q>Status</q> zeigt ggf. den Empfangs- oder Verarbeitungsstatus nach erfolgreichem [[#Versand|Versand der Mappe]] an.
 
Durch Klick auf die Überschrift der jeweiligen Spalte kann die ''Sortierreihenfolge'' der Mappen nach Bedarf geändert werden. Bei Programmstart ist die Sortierung nach Erstellungszeitpunkt vorgegeben.


==== Auflistung des Mappeninhalts ====
==== Auflistung des Mappeninhalts ====
Im rechten, unteren Bereicht wird der Inhalt der gerade angewählten Mappe aufgelistet. Beim Inhalt einer Mappe handelt es sich um [[#Belege|Belege]], welche über eine gewisse <q>Vollständigkeit</q> verfügen. Je mehr Felder eines Beleges innerhalb der Mappe gefüllt wurden, desto höher ist die daraus resultierende Vollständigkeit des jeweiligen Belegs. Neben der Vollständigkeit wird ebenso die Beschriftung des Belegs aufgelistet.
Im rechten unteren Bereich wird der Inhalt der gerade angewählten Mappe aufgelistet. Beim Inhalt einer Mappe handelt es sich um [[#Belege|Belege]], welche über eine grafisch dargestellte <q>Vollständigkeit</q> (Balkenanzeige mit Zahlensymbol) verfügen. Je mehr Felder eines Belegs innerhalb der Mappe gefüllt bzw. durch den Dokumentenleser erkannt wurden, desto höher ist die daraus resultierende Vollständigkeit des jeweiligen Belegs. Neben der Vollständigkeit werden Datum, Belegnummer und die Beschriftung des Belegs aufgelistet.
 
Bei Selektion der Liste wird mittels {{Taste|&#8592;}}, {{Taste|&#8593;}}, {{Taste|&#8594;}} und {{Taste|&#8595;}} durch die inneren Belege und auch weitere Attribute navigiert.


==== Eingabefelder ====
Bei Selektion der Liste wird mittels der Pfeiltasten {{Taste|←}}, {{Taste|↑}}, {{Taste|→}} und {{Taste|↓}} durch die enthaltenen Belege und deren Attribute navigiert.
===== Vorschau ein- bzw. ausschalten =====
Über die Schaltflächen {{Taste|Vorschau einschalten >}} bzw. {{Taste|Vorschau ausschalten >}} wird ein wahlfrei plazierbares Fenster aktiviert bzw. deaktiviert, welches den ggf. momentan selektierten [[#Auflistung des Mappeninhalts|Mappeninhalt]], also den Beleg, anzeigt.


Das Programm merkt sich die letzte gewählte Position des Vorschaufensters, sodass es immer am gewohnten Platz erscheint. Es muss nur einmal (beispielsweise) auf dem zweiten Monitor platziert werden und wird fortan immer an dieser Position erscheinen.
==== Beschriftung und Bemerkung der Mappe ====
Die Beschriftung einer Mappe ist frei wählbar, um jedem individuellen Organisationsbedürfnis gerecht zu werden.


===== Beschriftung und Bemerkung der Mappe =====
Falls erklärungsbedürftige Sachverhalte vorliegen oder Anmerkungen zu einer Mappe zu hinterlegen sind, bietet die Mappenverwaltung die Möglichkeit, über eine frei editierbare Textbox <q>Bemerkungen</q> Notizen hinzuzufügen.
Die Beschriftung einer Mappe ist vollständig frei wählbar, um der jedem Organisationsbedürfnis individuell gerecht zu werden.


Falls komplizierte Sachverhalte erklärt werden müssen oder andere Anmerkungen zu einer Mappe vorzunehmen sind, bietet die Mappenverwaltung die Möglichkeit dazu über eine frei editierbare Textbox <q>Bemerkungen</q>.
Die Bemerkungs-Textbox kann durch Betätigen der Verlinkung <q>Bemerkung...</q> vergrößert werden und ist auch aus der [[#Belege|Belegeansicht]] aufrufbar.


''Sowohl die Mappenbezeichnung als auch die Bemerkung geben Ihrem Steuerberatung eventuell sehr hilfreiche Tipps, wodurch sie Ihre Dokumente effizienter bearbeiten können.''
''Die Mappenbezeichnung, die Belegbezeichnung und auch die jeweiligen Bemerkungen geben Ihrer Steuerberatung wertvolle Hinweise, wodurch Dokumente wesentlich effizienter bearbeitet werden können.''


=== Neue Mappen erstellen ===
=== Wege zum Einlesen und Erstellen von Mappen ===
Über die Tastenkombination {{Taste|Strg|halten}}+{{Taste|N}}, über {{Taste|Neue Mappe}} oder über {{Taste|Bearbeiten}}>{{Taste|Neue Mappe}} stehen drei Möglichkeiten zur Mappen-Erstellung bereit.
Für das Einlesen digitaler Belege und das Erstellen von Mappen stehen vier komfortable Wege zur Verfügung:


==== {{Taste|Mappe aus Dateien...}} ====
==== 1. Weg: {{Taste|Mappe aus Dateien...}} ====
Indem über den <q>Datei-Öffnen-Dialog</q> Belege ausgewählt werden, wird eine neue Mappe erstellt, welche initial die ausgewählten Belege beinhaltet.
Über {{Taste|Neue Mappe}}>{{Taste|Mappe aus Dateien...}} (oder {{Taste|Bearbeiten}}>{{Taste|Neue Mappe}}>{{Taste|Mappe aus Dateien...}} bzw. {{Taste|Strg|halten}}+{{Taste|N}}) öffnet sich der Datei-Öffnen-Dialog. Nach Auswahl einer oder mehrerer Belegdateien wird automatisch eine neue Mappe erstellt und mit den ausgewählten Belegen bestückt. Die integrierte OCR-Texterkennung wird im Hintergrund automatisch angestoßen.


==== {{Taste|Mappe aus Ordner...}} ====
==== 2. Weg: {{Taste|Mappe aus Ordner...}} ====
Indem über den <q>Ordner-Öffnen-Dialog</q> ein Ordner ausgewählt wird, wird eine neue Mappe erstellt, welche initial die importierbaren Belege innerhalb des ausgewählten Ordners beinhaltet.
Über {{Taste|Neue Mappe}}>{{Taste|Mappe aus Ordner...}} wird ein ganzer Ordner ausgewählt. Es wird eine neue Mappe angelegt, die sofort nach dem ausgewählten Ordner benannt wird (z.&nbsp;B. <code>02-Feb</code>) und alle darin enthaltenen importierbaren Belege übernimmt.


==== {{Taste|Leere Mappe}} ====
==== 3. Weg: {{Taste|Leere Mappe}} ====
Es wird eine neue leere Mappe erstellt. Belege können nachträglich in der [#Belege|Belegeansicht] [[#Neues Dokument|hinzugefügt]] werden.
Über {{Taste|Neue Mappe}}>{{Taste|Leere Mappe}} wird eine leere Mappe erstellt, die nach Belieben umbenannt werden kann (z.&nbsp;B. <code>03-Mär</code>). Über den Reiter {{Taste|Belege}} (oder per Doppelklick / {{Taste|Enter}}) wird die Mappe geöffnet und kann anschließend über {{Taste|Dateien einlesen...}} oder {{Taste|Ordner einlesen...}} flexibel mit Dokumenten befüllt werden.


==== Mögliche Dateiformate für Belege ====
==== 4. Weg: Automatischer Import via Verzeichnisüberwachung ====
* PDF Dokumente <code>.PDF</code>
Über den Menüpunkt {{Taste|Bestandsportal}}>{{Taste|Portal konfigurieren...}} kann mandantenspezifisch ein festes <q>Verzeichnis zum automatischen Einlesen von Belegen</q> hinterlegt werden (z.&nbsp;B. <code>D:\abzulegende Belege\automatisch</code>).
* Bilddokumente <code>.TIF .TIFF .JPG .JPEG .GIF .PNG .APNG .SVG .BMP .ICO</code>
* Eingehende Belege (aus dem E-Mail-Programm, vom Dokumentenscanner, Netzwerkordner oder Fax) können direkt in diesem Verzeichnis abgelegt werden.
* Archivdateien <code>.ZIP .RAR .TAR .GZ .LHA</code>
* Beim Start der Belegeverwaltung werden alle dort vorhandenen Belege vollautomatisch eingelesen und als Mappe angelegt.
* Die eingelesenen Belege werden anschließend automatisch aus dem Quellverzeichnis entfernt, um doppelte Verarbeitungen zuverlässig auszuschließen.


=== Mappen-Funktionen ===
=== Mappen-Funktionen ===
Die Mappenansicht der Belegeverwaltung ist mit einer Vielzahl von Funktionen ausgestattet, welche (bis auf die [[#Mappen-Automatik|Mappen-Automatik]]) auch mittels der Selektionsboxen der Auflistung auf mehrere Mappen angewendet werden können:
Die Mappenansicht der Belegeverwaltung ist mit einer Vielzahl von Funktionen ausgestattet, welche (bis auf die [[#Mappen-Automatik|Mappen-Automatik]]) auch mittels der Selektionsboxen der Auflistung auf mehrere Mappen gleichzeitig angewendet werden können:


==== Kopieren ====
==== Mappen Kopieren ====
Durch das Betätigen von {{Taste|Kopieren}} bzw. {{Taste|Bearbeiten}}>{{Taste|Kopieren}} werden die in der Auflistung selektierten Mappen in die Zwischenablage kopiert und verbleiben in dieser solange, bis sie mit einer anderen Mappen-Auswahl gefüllt wird.
Durch das Betätigen von {{Taste|Kopieren}}, {{Taste|Bearbeiten}}>{{Taste|Kopieren}} oder {{Taste|Strg|halten}}+{{Taste|C}} werden die in der Auflistung selektierten Mappen in die Zwischenablage kopiert und verbleiben dort, bis eine andere Mappen-Auswahl kopiert wird.


==== Einfügen ====
==== Mappen Einfügen ====
Durch das Betätigen von {{Taste|Einfügen}} bzw. {{Taste|Bearbeiten}}>{{Taste|Einfügen}} werden die aktuell in der Zwischenablage befindlichen Belege-Mappen in die Mappensammlung eingefügt. Die Zwischenablage wird dabei nicht geleert, sodass der Einfügeprozess beliebig oft wiederholt werden kann. Nach Abschluss des Einfügens, werden automatisch alle eingefügten Mappen selektiert, sodass der Vorgang durch anschließendes [[#Löschen|Löschen]] wieder rückgängig gemacht werden könnte.
Durch das Betätigen von {{Taste|Einfügen}}, {{Taste|Bearbeiten}}>{{Taste|Einfügen}} oder {{Taste|Strg|halten}}+{{Taste|V}} werden die aktuell in der Zwischenablage befindlichen Belege-Mappen in die Mappensammlung eingefügt. Die Zwischenablage wird dabei nicht geleert, sodass der Einfügeprozess beliebig oft wiederholt werden kann. Nach Abschluss des Einfügens werden automatisch alle eingefügten Mappen selektiert, sodass der Vorgang durch anschließendes [[#Mappen Löschen|Löschen]] unkompliziert rückgängig gemacht werden kann.


==== Löschen ====
==== Mappen Löschen ====
Durch das Betätigen von {{Taste|Löschen}} bzw. {{Taste|Bearbeiten}}>{{Taste|Löschen}} werden die in der Auflistung selektierten Mappen aus der Mappensammlung gelöscht und in die Zwischenablage verschoben. Der Vorgang kann durch anschließendes [[#Einfügen|Einfügen]] wieder rückgängig gemacht werden.
Durch das Betätigen von {{Taste|Löschen}}, {{Taste|Bearbeiten}}>{{Taste|Löschen}} oder {{Taste|Entf}} werden die in der Auflistung selektierten Mappen aus der Mappensammlung gelöscht und in die Zwischenablage verschoben. Der Vorgang kann durch anschließendes [[#Mappen Einfügen|Einfügen]] wieder rückgängig gemacht werden.


==== Datentransport ====
==== Datentransport ====
Im Sinne der Belege-Mappen können die Mappen mitsamt ihres Inhalts - den [[#Belege|Belegen]] - auf folgende Arten Systemübergreifend transportiert werden.
Belege-Mappen können mitsamt ihres Inhalts auf folgende Arten systemübergreifend transportiert werden:


===== Empfang und Versand =====
===== Empfang und Versand =====
Sofern über das FIBU-Portal eine [[Portal-Konfiguration#Verbindung einrichten|Verbindung eingerichtet]] wurde, können in diesem Programmteil Belege-Mappen über die Verbindung ausgetauscht werden.
Sofern über das FIBU-Portal eine [[Portalanpassung und -steuerung#Verbindung einrichten|Verbindung eingerichtet]] wurde, können Belege-Mappen direkt über die Verbindung ausgetauscht werden.


====== Empfang ======
====== Empfang ======
Der Empfang von Belege-Mappen erfolgt bei erfolgreich eingerichteter Verbindung automatisch, sobald eine Internetverbindung vorhanden ist und das Programm geöffnet wird. Beim Empfang einer Mappe wird automatisch eine Empfangsbestätigung an den Sender der Mappe versandt.
Der Empfang von Belege-Mappen erfolgt bei eingerichteter Verbindung automatisch, sobald eine Internetverbindung vorhanden ist und das Programm geöffnet wird. Beim Empfang einer Mappe wird automatisch eine Empfangsbestätigung an den Sender übermittelt.


====== Versand ======
====== Versand ======
Durch das Betätigen von {{Taste|Versenden}} bzw. {{Taste|Bearbeiten}}>{{Taste|Datentransport}}>{{Taste|Versenden}} werden die in der Auflistung selektierten Mappen an den Transferpartner gesendet. In der Spalte <q>Status</q> wird der jeweilige Versandtstatus angezeigt.
Durch das Betätigen von {{Taste|Versenden}} bzw. {{Taste|Bearbeiten}}>{{Taste|Datentransport}}>{{Taste|Versenden}} werden die in der Auflistung selektierten Mappen an den Transferpartner gesendet. In der Spalte <q>Status</q> wird der jeweilige Übertragungsstatus angezeigt.


===== Importieren =====
===== Importieren =====
Durch das Betätigen von {{Taste|Bearbeiten}}>{{Taste|Datentransport}}>{{Taste|Importieren...}} können auf der Festplatte in Form von <q>rodat Transfer-Datei</q> abgelegte Mappen in die Mappensammlung aufgenommen werden.
Durch das Betätigen von {{Taste|Bearbeiten}}>{{Taste|Datentransport}}>{{Taste|Importieren...}} können auf Datenträgern als <q>rodat Transfer-Datei</q> abgelegte Mappen in die Mappensammlung aufgenommen werden.


===== Exportieren =====
===== Exportieren =====
Durch das Betätigen von {{Taste|Bearbeiten}}>{{Taste|Datentransport}}>{{Taste|Exportieren...}} können die in der Auflistung selektierten Mappen auf der Festplatte oder einem anderen Speichermedium als <q>rodat Transfer-Datei</q> ausgelagert werden.
Durch das Betätigen von {{Taste|Bearbeiten}}>{{Taste|Datentransport}}>{{Taste|Exportieren...}} können die in der Auflistung selektierten Mappen auf Datenträgern als <q>rodat Transfer-Datei</q> exportiert und gesichert werden.


==== Mappen-Automatik ====
==== Mappen-Automatik ====
[[Datei:PORTAL.Belegeverwaltung.Mappen.Automatik.png|thumb]]
[[Datei:PORTAL.Belegeverwaltung.Mappen.Automatik.png|thumb]]
Die Mappen-Automatik ist ein Hilfsmittel, um tiefgreifende aber wirkungsvolle Definitionen auf alle Belege innerhalb der betreffenden Mappe anzuwenden.
Die Mappen-Automatik ist ein Hilfsmittel, um übergreifende Vorgaben und Definitionen auf alle Belege innerhalb der betreffenden Mappe anzuwenden.


===== Neue Mappen-Automatik definieren =====
===== Neue Mappen-Automatik definieren =====
Mittels {{Taste|Neue Automatik}} wechselt die Maske in den Erfassungsmodus und eine neue Automatik kann eingestellt werden. Durch Bestätigung mit {{Taste|Enter}} oder {{Taste|OK}} wird die Automatik übernommen.
Mittels {{Taste|Neue Automatik}} wechselt die Maske in den Erfassungsmodus und eine neue Automatik kann eingestellt werden. Durch Bestätigung mit {{Taste|Enter}} oder {{Taste|OK}} wird die Automatik übernommen.
===== Mappen-Automatik löschen =====
Durch das Betätigen von {{Taste|Löschen}} wird die aktuell selektierte Mappen-Automatik aus der Liste entfernt. Bereits durchgeführte Datenanpassungen an Belegen werden beim Löschen der Automatik nicht rückgängig gemacht.


===== Konfigurationen einer Mappen-Automatik =====
===== Konfigurationen einer Mappen-Automatik =====
Eine Automatik betrifft immer genau ein Feld des Belegs und beeinflusst spätestens in der [[Buchungsmaske]] den abschließenden Buchungsvorschlag. Folgende Felder können über die Mappen-Automatik konfiguriert werden:
Eine Automatik betrifft immer genau ein Feld des Belegs und beeinflusst spätestens in der [[FIBU_Buchungen_bearbeiten|Buchungsmaske]] den abschließenden Buchungsvorschlag. Folgende Felder können über die Mappen-Automatik konfiguriert werden:
* Belegdatum: Datumsformat <code>TT.MM.JJ</code>
* Belegdatum: Datumsformat <code>TT.MM.JJ</code>
* Belegtyp:
* Belegtyp:
Zeile 100: Zeile 163:
* Beschriftung
* Beschriftung
* Belegnummer
* Belegnummer
* Fälligkeit: Datumsformat <code>DD.MM.JJ</code>
* Fälligkeit: Datumsformat <code>TT.MM.JJ</code>
* Kost1
* Kost1
* Kost2
* Kost2
Zeile 108: Zeile 171:
* Gegenkonto
* Gegenkonto


Bei jeder Automatik handelt es sich entweder um einen Standard- bzw. festen Wert, welcher optional alle bisherigen Werte überschreiben soll (<q>... Standardwert bzw. fester Wert</q>), um einen Vorgabewert, welcher nur einmalig beim Einlesen neuer Belege gesetzt werden soll (<q>... Vorgabewert beim Einlesen</q>) oder um einen finalen Ersatzwert, falls das Programm und der Anwender bis zum abschließenden Buchungsprozess des jeweiligen Beleges der Mappe keinen Wert für das Feld angegeben haben. Der Vorgabewert kann optional so eingestellt werden, dass weitere Vorschläge, die selbstständig aus der Programmlogik hervorgehen bevorzugt werden.
Bei jeder Automatik handelt es sich entweder um einen Standard- bzw. festen Wert, welcher optional alle bisherigen Werte überschreiben soll (<q>... Standardwert bzw. fester Wert</q>), um einen Vorgabewert, welcher nur einmalig beim Einlesen neuer Belege gesetzt werden soll (<q>... Vorgabewert beim Einlesen</q>) oder um einen finalen Ersatzwert, falls bis zum abschließenden Buchungsprozess kein Wert angegeben wurde. Der Vorgabewert kann optional so eingestellt werden, dass selbstständige Vorschläge der Programmlogik bevorzugt werden.
 
== Belege ==
[[Datei:PORTAL.Belegeverwaltung.Belege.png|thumb]]
Ein <q>digitaler Beleg</q> repräsentiert genau ein Dokument (z.&nbsp;B. eine Rechnung im PDF- oder Bildformat) und ordnet diesem zusätzliche Attribute zu (sog. ''Metadaten'').
 
=== Übersicht der Belegeansicht ===
Zentral werden alle in der geöffneten Mappe befindlichen Belege in einer tabellarischen Auflistung präsentiert, welche einen Überblick über den Zustand der einzelnen Belege samt Attributen gibt.
 
Bei Selektion der Liste wird mittels der Pfeiltasten {{Taste|←}}, {{Taste|↑}}, {{Taste|→}} und {{Taste|↓}} durch die Belege und deren Spalten navigiert.
 
==== Spalten der Belege-Übersicht ====
* <q>Vollständigkeit</q>: Zeigt grafisch und numerisch den Erkennungsgrad der Metadaten an.
* <q>Betrag</q>: Rechnungsbetrag des Belegs.
* <q>Datum</q>: Belegdatum.
* <q>Belegnummer</q>: Rechnungs- bzw. Belegnummer.
* <q>Beschriftung</q>: Buchungstext bzw. Inhaltsbeschreibung des Belegs.
* <q>Status</q>: Aktueller Bearbeitungs- oder Buchungsstatus.
* <q>Letzte Änderung</q>: Zeitstempel der letzten Bearbeitung.
 
Durch Klick auf die Überschrift der jeweiligen Spalte kann die Sortierreihenfolge geändert werden. Standardmäßig ist die Sortierung nach Erfassungszeitpunkt aktiv.
 
==== Eingabefelder ====
Sämtliche Angaben, die in der Belegeansicht erfasst werden können, sind optional. Sie unterstützen die automatische Vorbelegung im Buchungsprozess:
* Betrag
* Datum
* Belegnummer
* Beschriftung
 
===== Beschriftung und Bemerkung der Belege =====
Die Beschriftung eines Belegs gibt Aufschluss über den Sachverhalt des hinterlegten Dokuments.
Über das Textfeld <q>Bemerkungen</q> (vergrößerbar über <q>Bemerkung... zum Beleg</q>) können zusätzliche Hinweise hinterlegt werden, die auch während der Verbuchung zur Verfügung stehen.
 
=== Neue Dokumente einlesen ===
Über die Tastenkombination {{Taste|Strg|halten}}+{{Taste|N}}, über {{Taste|Neues Dokument}} oder über {{Taste|Bearbeiten}}>{{Taste|Neues Dokument}} stehen zwei Möglichkeiten zum Einlesen bereit:
 
==== {{Taste|Dateien einlesen...}} ====
Über den Datei-Öffnen-Dialog werden Dokumente ausgewählt und der aktuellen Mappe hinzugefügt.
 
==== {{Taste|Ordner einlesen...}} ====
Über den Ordner-Öffnen-Dialog werden alle importierbaren Dokumente des ausgewählten Ordners in die aktuelle Mappe übernommen.
 
=== Belege-Funktionen ===
==== Belege Öffnen ====
* Durch {{Taste|Bearbeiten}}>{{Taste|Beleg-Datei}}>{{Taste|Öffnen}} oder {{Taste|Strg|halten}}+{{Taste|Enter}} wird der selektierte Beleg in der Standardanwendung geöffnet.
* Durch {{Taste|Bearbeiten}}>{{Taste|Beleg-Datei}}>{{Taste|Speichern unter...}} oder {{Taste|Strg|halten}}+{{Taste|S}} können selektierte Belege exportiert werden.
* Durch {{Taste|Bearbeiten}}>{{Taste|Beleg-Datei}}>{{Taste|Im Explorer anzeigen...}} werden die Belegdateien im Windows-Explorer markiert.
 
==== Belege Kopieren, Einfügen und Löschen ====
* {{Taste|Kopieren}} ({{Taste|Strg|halten}}+{{Taste|C}}): Kopiert selektierte Belege in die Zwischenablage.
* {{Taste|Einfügen}} ({{Taste|Strg|halten}}+{{Taste|V}}): Fügt Belege aus der Zwischenablage in die aktuelle Mappe ein.
* {{Taste|Löschen}} ({{Taste|Entf}}): Entfernt selektierte Belege aus der Mappe und verschiebt sie in die Zwischenablage.
 
==== Vervollständigen (OCR-Texterkennung) ====
Durch bereits verarbeitete Belege lernt das Programm im Hintergrund anhand markanter Merkmale der Belegdokumente, Metadaten selbstständig zu erkennen und auszufüllen. Dieser Vorgang kann jederzeit über die Schaltfläche {{Taste|Zauberstab}} bzw. {{Taste|Bearbeiten}}>{{Taste|Vervollständigen}} manuell neu angestoßen werden.
 
== Verbuchung von Beleg-Mappen in der FIBU ==
Die Verbuchung von Beleg-Mappen erfolgt nahtlos und hocheffizient direkt aus der [[FIBU_Buchungen_bearbeiten|Buchungsmaske]].
 
=== Buchungsmodus starten ===
[[FIBU_Buchungen_bearbeiten#Mappe buchen|Buchungen bearbeiten / Mappe buchen]]
1. Öffnen Sie die [[FIBU_Buchungen_bearbeiten|Buchungsmaske]] im gewünschten Vorlauf (z.&nbsp;B. Vorlauf <code>0001</code> für Januar).
2. Betätigen Sie unten rechts die Schaltfläche {{Taste|Mappe buchen... (D)}} oder drücken Sie das Tastenkürzel {{Taste|D}}.
3. Wählen Sie aus der Liste der noch unverbuchten Mappen die gewünschte Mappe aus (z.&nbsp;B. <code>01-Jan</code>) und bestätigen Sie mit {{Taste|Enter}} oder Doppelklick.
 
=== Das Mappen-Dashboard ===
In der Buchungsmaske öffnet sich das rot hervorgehobene '''Mappen-Dashboard''':
* Es zeigt die Mappennummer, den aktuellen Belegfortschritt (z.&nbsp;B. <q>1 von 4</q>) sowie einen visuellen Fortschrittsbalken.
* Die Checkbox <q>automatisch zuordnen</q> sorgt dafür, dass jeder gebuchte Beleg direkt fest mit der erzeugten Buchungszeile verknüpft wird.
* Das Statusfeld gibt Auskunft über den aktuellen Lernzustand des Dokumentenlesers (z.&nbsp;B. <q>Der Dokumentenleser lernt beim Buchen, weshalb für diesen Beleg noch kein vollständiger Buchungsvorschlag vorhanden ist.</q>).
 
=== Frei positionierbares Vorschaufenster ===
Parallel zur Buchungsmaske öffnet sich das Beleg-Vorschaufenster. Es kann frei positioniert werden (z.&nbsp;B. auf einem zweiten Monitor) und merkt sich seine Position dauerhaft. Alle Buchungsdaten (Rechnungssteller, Rechnungsnummer, Betrag, Datum, Leistungsbeschreibung) können direkt vom Bildschirm abgelesen werden.
 
=== Der lernende Dokumentenleser & Feedback-Schleife ===
* '''Lernphase (Initialmonat):''' Beim erstmaligen Buchen neuer Geschäftspartner werden die Buchungsfelder (Konto, Gegenkonto, Betrag, Belegnummer, Datum, Buchungstext) vom Buchhalter manuell erfasst. Durch das Speichern der Buchung ({{Taste|OK}} / {{Taste|Enter}}) erhält der Dokumentenleser wertvolles Feedback und lernt den Sachverhalt im Hintergrund für die Zukunft.
* '''Textbausteine mit <code>&{...}</code>:''' Variable Textbausteine können direkt bei der Buchung im Buchungstext definiert werden (z.&nbsp;B. <code>&{Bohnenlieferung Januar 2022}</code> oder <code>&{Versandmaterial, KW 02/2022}</code>). Der Dokumentenleser extrahiert künftig passende Texte dynamisch aus den Beleginhalten.
* '''Automatische Verknüpfung:''' Nach dem Buchen erscheint in der Buchungsliste des Vorlaufs ein '''Büroklammer-Symbol'''. Dieses zeigt an, dass der digitale Originalbeleg unveränderbar mit der Buchung verknüpft ist.
 
=== Automatisierte Folgeverbuchung ===
Ab dem zweiten Monat (z.&nbsp;B. <code>02-Feb</code>) greift die automatische Wiedererkennung:
* Sobald ein bekannter Beleg aufgerufen wird, füllt der Dokumentenleser sämtliche Felder (Umsatz, Gegenkonto, Belegnummer, Datum, Konto, Buchungstext) vollautomatisch aus.
* Der Anwender prüft die vorgeschlagene Buchungszeile lediglich kurz per Sichtkontrolle und bestätigt mit {{Taste|Enter}} bzw. {{Taste|OK}} (sog. <q>Durch-Enter-n</q>).
* Ist eine Mappe fertig gebucht, meldet das System: <q>Die Mappe wurde vollständig gebucht.</q>
 
=== Abweichende Sachverhalte & Gutschriften (Erkennungsmerkmale) ===
Weicht ein Beleg eines bekannten Partners vom gewohnten Muster ab (z.&nbsp;B. eine Rechnungskorrektur oder Gutschrift mit Vorzeichenwechsel):
1. Der Dokumentenleser erkennt die Abweichung und öffnet einen Auswahldialog:
#* '''Einmalig:''' Die Abweichung gilt nur für diesen einzelnen Beleg.
#* '''Künftig immer so:''' Der bestehende Sachverhalt wird dauerhaft auf das neue Verhalten umgestellt.
#* '''Neuer Sachverhalt:''' Es wird ein eigenständiger, zusätzlicher Sachverhalt abgeleitet.
2. '''Erkennung anpassen (Primäre & Sekundäre Merkmale):'''
#* Im Textfenster der Beleg-Erkennung wird das '''primäre Erkennungsmerkmal''' (blau hinterlegt, z.&nbsp;B. der Firmenname) angezeigt.
#* Mit der Maus kann nun ein '''sekundäres Erkennungsmerkmal''' (grün hinterlegt, z.&nbsp;B. der Begriff <code>Gutschrift</code> oder <code>Rechnungskorrektur</code>) markiert werden.
#* '''Regel:''' Ein Sachverhalt wird künftig nur angewendet, wenn alle definierten Merkmale im Beleg enthalten sind. Speziellere Sachverhalte (Primär- + Sekundärmerkmal) erhalten automatisch Vorrang vor allgemeinen Sachverhalten.
 
=== Dynamische Neubewertung bei großen Belegmengen ===
Bei umfangreichen Belegmappen (z.&nbsp;B. 60+ Belege) profitiert das System von einer dynamischen Neubewertung:
* Nach jedem vom Anwender gegebenen Feedback (jeder bestätigten oder korrigierten Buchung) analysiert der Dokumentenleser im Hintergrund alle verbleibenden offenen Belege der Mappe neu.
* Vorschläge werden dynamisch nachgeschärft, sodass auch große Belegmengen in wenigen Minuten fehlerfrei verbucht werden können.
 
== Sonstiges ==
=== Aktionstaste {{Taste|F9}} ===
Durch Betätigen von {{Taste|F9}} wird ein Aktionsmenü mit den wichtigsten Funktionen der Maske aufgerufen. Die Aktionen lassen sich über die Pfeiltasten {{Taste|←}}, {{Taste|↑}}, {{Taste|→}}, {{Taste|↓}} sowie {{Taste|Enter}} schnell und ohne Mausbedienung ausführen.
 
=== Suchen ===
Über {{Taste|Suchen}} bzw. {{Taste|Strg|halten}}+{{Taste|F}} wird der '''Such-Modus''' aktiviert. Die Eingabefelder werden bläulich hinterlegt und für Suchbegriffe vorbereitet.
 
Folgende Platzhalter stehen zur Verfügung:
:<code>*</code> Platzhalter für kein oder beliebig viele Zeichen.
:<code>?</code> Platzhalter für genau ein Zeichen.
:''Beispiel 1'': <code>ABC</code> – Sucht nach Einträgen, die mit <code>ABC</code> beginnen.
:''Beispiel 2'': <code>*ABC</code> – Sucht nach Einträgen, die <code>ABC</code> enthalten.
:''Beispiel 3'': <code>A?C</code> – Sucht nach Begriffen, die mit <code>A</code> beginnen, gefolgt von genau einem beliebigen Zeichen und danach <code>C</code>.
:''Beispiel 4'': <code>*A?C</code> – Sucht nach Begriffen, die an beliebiger Stelle ein <code>A</code>, ein beliebiges Zeichen und ein <code>C</code> enthalten.
 
Mit {{Taste|Enter}} bzw. {{Taste|Suche}} wird der Suchlauf gestartet. Eine leere Suche zeigt wieder alle Elemente der Sammlung an.
 
=== Vorschau ===
[[Datei:PORTAL.Belegeverwaltung.Vorschau.png|thumb]]
Über die Schaltflächen {{Taste|Vorschau einschalten >}} bzw. {{Taste|Vorschau ausschalten >}} wird das frei platzierbare Vorschaufenster für den ausgewählten Beleg aktiviert oder deaktiviert.
* Das Fenster synchronisiert sich automatisch mit der Auswahl in der Liste.
* Die Fensterposition wird anwendungsübergreifend gespeichert.
* Unterstützt werden PDF- und gängige Bilddokumente. Bei digitalen PDF-Dateien können Texte direkt im Vorschaufenster markiert und kopiert werden. Durch Halten der linken Maustaste auf Bilddokumenten wird der Zoom maximiert.
 
=== Mögliche Dateiformate für Beleg-Dokumente ===
* PDF-Dokumente: <code>.PDF</code>
* Bilddateien: <code>.TIF .TIFF .JPG .JPEG .GIF .PNG .APNG .SVG .BMP .ICO</code>
* Archivdateien: <code>.ZIP .RAR .TAR .GZ .LHA</code>
 
== Siehe auch ==
* [[Portalanpassung und -steuerung]]
* [[FIBU_Buchungen_bearbeiten#Mappe buchen|Buchungen bearbeiten / Mappe buchen]]
* [[Dokumenten-Management]]
* [https://www.youtube.com/playlist?list=PL0V0Bx-I2DKze6adVlwiX9ONQEpI2a7ot Video-Tutorial: Digitale Belege einlesen und verbuchen (YouTube-Playlist)]

Aktuelle Version vom 19. August 2026, 12:18 Uhr

Die Belegeverwaltung ist eine Komponente des FIBU-Portals, in welcher alle digitalen Belege (auch von Mandanten empfangene) dynamisch und übersichtlich verwaltet werden können. Die Belegeverwaltung organisiert Belege in Mappenstrukturen (ähnlich wie Ordner) und stellt Beratern und Mandanten dadurch eine flexible Organisationsform zur Verfügung. Sowohl Berater als auch Mandanten können Belege oder Belege-Mappen manuell hinzufügen sowie automatisierte Importwege nutzen.

Die Belegeverwaltung wird über den Menüpunkt Bestandsportal>Belege verwalten... aufgerufen.

Über die Buchungsmaske regelt die Belegeverwaltung den Buchungsmodus Mappe buchen (Aufruf direkt über die Schaltfläche Belege buchen (D) oder das Tastenkürzel D).

Video-Tutorial

Eine ausführliche vierteilige Videoserie zu allen Funktionen und Workflows finden Sie auf YouTube: Video-Tutorial: Digitale Belege einlesen und effizient verbuchen (YouTube-Playlist)

Digitale Belege einlesen

4 Wege zur effizienten Belegverwaltung in Ihrer Kanzlei: Papierloses Arbeiten fängt beim richtigen Import an. In diesem Video erfahren Sie, wie Sie alle Ihre digitalen Dokumente strukturiert in einfachen Mappen organisieren. Wir zeigen Ihnen vier flexible Methoden, um Belege aus verschiedenen Quellen wie E-Mail, Scanner, Fax oder manuell zusammenzuführen.

Inhalt dieses Videos:

  • Digitale Mappen-Strukturen erstellen und verwalten
  • Belege aus einzelnen Dateien oder ganzen Ordnern importieren
  • Flexibler Wechsel und Ansicht in separaten Fenstern
  • Automatischer Import über ein festes Verzeichnis für maximale Zeitersparnis

Automatisiert buchen

Teil 1: Einstieg

Schluss mit dem Blättern im physischen Aktenordner! Wir starten direkt in der digitalen Buchungsmaske und zeigen Ihnen, wie der integrierte Dokumentenleser vollautomatisch im Hintergrund von Ihren Eingaben lernt. Erleben Sie den fließenden Übergang zum papierlosen Buchen direkt am Bildschirm.

Inhalt dieses Videos:

  • Buchungsmaske effektiv nutzen und unverbuchte Mappen öffnen
  • Textbausteine direkt beim Buchen aus dem Beleginhalt definieren
  • Wie das System als „stiller Beobachter“ neue Sachverhalte lernt
  • Automatische Verknüpfung von Beleg und Buchungszeile (Büroklammer-Prinzip)
  • Wiederkehrende Sachverhalte blitzschnell prüfen und bestätigen

Teil 2: Sonderfälle

Nach dem Fundament folgt der Feinschliff. Was passiert, wenn sich ein Sachverhalt plötzlich ändert – zum Beispiel bei einer Gutschrift oder Rechnungskorrektur? In diesem Teil lernen Sie, wie Sie Abweichungen korrigieren und dem Dokumentenleser über primäre und sekundäre Erkennungsmerkmale beibringen, diese künftig vollautomatisch richtig zuzuordnen.

Inhalt dieses Videos:

  • Umgang mit abweichenden Sachverhalten und gedrehten Vorzeichen
  • 3 Optionen bei Erkennungsfehlern: Einmalig ignorieren, dauerhaft anpassen oder neuen Sachverhalt ableiten
  • Sekundäre Erkennungsmerkmale assistiert per Maus festlegen
  • Effizientes „Durch-Entern“ bekannter Belege für maximalen Workflow

Echtzeit-Demo

Zeit für die Ernte! Nachdem das System trainiert und die Sonderfälle definiert sind, lassen wir das System im ungeschnittenen Echtzeit-Härtetest laufen. Sehen Sie selbst, wie Beträge, Vorzeichen, Buchungsschlüssel, Konten und Daten vom Dokumentenleser bereits fehlerfrei vorgeschlagen werden und sich die Mappe wie von selbst leert.

Inhalt dieses Videos:

  • Live-Demonstration des gelernten Buchungs-Workflows in Echtzeit
  • Automatisierte Zuweisung von Beträgen, Konten und Belegtexten
  • Wie das Mappen-Dashboard Vorschläge nach jedem Feedback dynamisch anpasst
  • Nur noch Prüfen und Speichern statt Suchen und Raten

Mappen

Eine Mappe ist eine virtuelle Organisationsstruktur, welche eine beliebige Anzahl an Belegen beinhalten kann (beispielsweise monatsweise geordnet wie 01-Jan, 02-Feb etc.).

Übersicht der Mappenansicht

Die Maske der Mappenverwaltung besteht aus mehreren Elementen:

Zentral werden alle in der Sammlung befindlichen Mappen in einer tabellarischen Auflistung präsentiert, welche spalten- bzw. zeilenweise einen Überblick über den Zustand der einzelnen Mappen gibt.

Bei Selektion der Liste wird mittels der Pfeiltasten ←, ↑, → und ↓ durch die Mappen und ihre Attribute navigiert.

Spalten der Mappen-Übersicht

  • In der Spalte Inhalt wird die Anzahl der in der Mappe befindlichen Dokumente angezeigt (z. B. 4[X] für 4 Belege).
  • Die Spalte Beschriftung der Mappe zeigt die frei vergebene Bezeichnung der Mappe an.
  • Die Spalte Erstellungszeitpunkt gibt Datum und Uhrzeit der Mappenerstellung an.
  • Die Spalte Status zeigt ggf. den Empfangs- oder Verarbeitungsstatus nach erfolgreichem Versand der Mappe an.

Durch Klick auf die Überschrift der jeweiligen Spalte kann die Sortierreihenfolge der Mappen nach Bedarf geändert werden. Bei Programmstart ist die Sortierung nach Erstellungszeitpunkt vorgegeben.

Auflistung des Mappeninhalts

Im rechten unteren Bereich wird der Inhalt der gerade angewählten Mappe aufgelistet. Beim Inhalt einer Mappe handelt es sich um Belege, welche über eine grafisch dargestellte Vollständigkeit (Balkenanzeige mit Zahlensymbol) verfügen. Je mehr Felder eines Belegs innerhalb der Mappe gefüllt bzw. durch den Dokumentenleser erkannt wurden, desto höher ist die daraus resultierende Vollständigkeit des jeweiligen Belegs. Neben der Vollständigkeit werden Datum, Belegnummer und die Beschriftung des Belegs aufgelistet.

Bei Selektion der Liste wird mittels der Pfeiltasten ←, ↑, → und ↓ durch die enthaltenen Belege und deren Attribute navigiert.

Beschriftung und Bemerkung der Mappe

Die Beschriftung einer Mappe ist frei wählbar, um jedem individuellen Organisationsbedürfnis gerecht zu werden.

Falls erklärungsbedürftige Sachverhalte vorliegen oder Anmerkungen zu einer Mappe zu hinterlegen sind, bietet die Mappenverwaltung die Möglichkeit, über eine frei editierbare Textbox Bemerkungen Notizen hinzuzufügen.

Die Bemerkungs-Textbox kann durch Betätigen der Verlinkung Bemerkung... vergrößert werden und ist auch aus der Belegeansicht aufrufbar.

Die Mappenbezeichnung, die Belegbezeichnung und auch die jeweiligen Bemerkungen geben Ihrer Steuerberatung wertvolle Hinweise, wodurch Dokumente wesentlich effizienter bearbeitet werden können.

Wege zum Einlesen und Erstellen von Mappen

Für das Einlesen digitaler Belege und das Erstellen von Mappen stehen vier komfortable Wege zur Verfügung:

1. Weg: Mappe aus Dateien...

Über Neue Mappe>Mappe aus Dateien... (oder Bearbeiten>Neue Mappe>Mappe aus Dateien... bzw. Strg+N) öffnet sich der Datei-Öffnen-Dialog. Nach Auswahl einer oder mehrerer Belegdateien wird automatisch eine neue Mappe erstellt und mit den ausgewählten Belegen bestückt. Die integrierte OCR-Texterkennung wird im Hintergrund automatisch angestoßen.

2. Weg: Mappe aus Ordner...

Über Neue Mappe>Mappe aus Ordner... wird ein ganzer Ordner ausgewählt. Es wird eine neue Mappe angelegt, die sofort nach dem ausgewählten Ordner benannt wird (z. B. 02-Feb) und alle darin enthaltenen importierbaren Belege übernimmt.

3. Weg: Leere Mappe

Über Neue Mappe>Leere Mappe wird eine leere Mappe erstellt, die nach Belieben umbenannt werden kann (z. B. 03-Mär). Über den Reiter Belege (oder per Doppelklick / Enter) wird die Mappe geöffnet und kann anschließend über Dateien einlesen... oder Ordner einlesen... flexibel mit Dokumenten befüllt werden.

4. Weg: Automatischer Import via Verzeichnisüberwachung

Über den Menüpunkt Bestandsportal>Portal konfigurieren... kann mandantenspezifisch ein festes Verzeichnis zum automatischen Einlesen von Belegen hinterlegt werden (z. B. D:\abzulegende Belege\automatisch).

  • Eingehende Belege (aus dem E-Mail-Programm, vom Dokumentenscanner, Netzwerkordner oder Fax) können direkt in diesem Verzeichnis abgelegt werden.
  • Beim Start der Belegeverwaltung werden alle dort vorhandenen Belege vollautomatisch eingelesen und als Mappe angelegt.
  • Die eingelesenen Belege werden anschließend automatisch aus dem Quellverzeichnis entfernt, um doppelte Verarbeitungen zuverlässig auszuschließen.

Mappen-Funktionen

Die Mappenansicht der Belegeverwaltung ist mit einer Vielzahl von Funktionen ausgestattet, welche (bis auf die Mappen-Automatik) auch mittels der Selektionsboxen der Auflistung auf mehrere Mappen gleichzeitig angewendet werden können:

Mappen Kopieren

Durch das Betätigen von Kopieren, Bearbeiten>Kopieren oder Strg+C werden die in der Auflistung selektierten Mappen in die Zwischenablage kopiert und verbleiben dort, bis eine andere Mappen-Auswahl kopiert wird.

Mappen Einfügen

Durch das Betätigen von Einfügen, Bearbeiten>Einfügen oder Strg+V werden die aktuell in der Zwischenablage befindlichen Belege-Mappen in die Mappensammlung eingefügt. Die Zwischenablage wird dabei nicht geleert, sodass der Einfügeprozess beliebig oft wiederholt werden kann. Nach Abschluss des Einfügens werden automatisch alle eingefügten Mappen selektiert, sodass der Vorgang durch anschließendes Löschen unkompliziert rückgängig gemacht werden kann.

Mappen Löschen

Durch das Betätigen von Löschen, Bearbeiten>Löschen oder Entf werden die in der Auflistung selektierten Mappen aus der Mappensammlung gelöscht und in die Zwischenablage verschoben. Der Vorgang kann durch anschließendes Einfügen wieder rückgängig gemacht werden.

Datentransport

Belege-Mappen können mitsamt ihres Inhalts auf folgende Arten systemübergreifend transportiert werden:

Empfang und Versand

Sofern über das FIBU-Portal eine Verbindung eingerichtet wurde, können Belege-Mappen direkt über die Verbindung ausgetauscht werden.

Empfang

Der Empfang von Belege-Mappen erfolgt bei eingerichteter Verbindung automatisch, sobald eine Internetverbindung vorhanden ist und das Programm geöffnet wird. Beim Empfang einer Mappe wird automatisch eine Empfangsbestätigung an den Sender übermittelt.

Versand

Durch das Betätigen von Versenden bzw. Bearbeiten>Datentransport>Versenden werden die in der Auflistung selektierten Mappen an den Transferpartner gesendet. In der Spalte Status wird der jeweilige Übertragungsstatus angezeigt.

Importieren

Durch das Betätigen von Bearbeiten>Datentransport>Importieren... können auf Datenträgern als rodat Transfer-Datei abgelegte Mappen in die Mappensammlung aufgenommen werden.

Exportieren

Durch das Betätigen von Bearbeiten>Datentransport>Exportieren... können die in der Auflistung selektierten Mappen auf Datenträgern als rodat Transfer-Datei exportiert und gesichert werden.

Mappen-Automatik

Die Mappen-Automatik ist ein Hilfsmittel, um übergreifende Vorgaben und Definitionen auf alle Belege innerhalb der betreffenden Mappe anzuwenden.

Neue Mappen-Automatik definieren

Mittels Neue Automatik wechselt die Maske in den Erfassungsmodus und eine neue Automatik kann eingestellt werden. Durch Bestätigung mit Enter oder OK wird die Automatik übernommen.

Mappen-Automatik löschen

Durch das Betätigen von Löschen wird die aktuell selektierte Mappen-Automatik aus der Liste entfernt. Bereits durchgeführte Datenanpassungen an Belegen werden beim Löschen der Automatik nicht rückgängig gemacht.

Konfigurationen einer Mappen-Automatik

Eine Automatik betrifft immer genau ein Feld des Belegs und beeinflusst spätestens in der Buchungsmaske den abschließenden Buchungsvorschlag. Folgende Felder können über die Mappen-Automatik konfiguriert werden:

  • Belegdatum: Datumsformat TT.MM.JJ
  • Belegtyp:
    • ER: Eingangsrechnung
    • AR: Ausgangsrechnung
    • EG: Eingangsgutschrift
    • AG: Ausgangsgutschrift
  • Betrag
  • Beschriftung
  • Belegnummer
  • Fälligkeit: Datumsformat TT.MM.JJ
  • Kost1
  • Kost2
  • Kostmenge
  • USt-IdNr
  • Konto
  • Gegenkonto

Bei jeder Automatik handelt es sich entweder um einen Standard- bzw. festen Wert, welcher optional alle bisherigen Werte überschreiben soll (... Standardwert bzw. fester Wert), um einen Vorgabewert, welcher nur einmalig beim Einlesen neuer Belege gesetzt werden soll (... Vorgabewert beim Einlesen) oder um einen finalen Ersatzwert, falls bis zum abschließenden Buchungsprozess kein Wert angegeben wurde. Der Vorgabewert kann optional so eingestellt werden, dass selbstständige Vorschläge der Programmlogik bevorzugt werden.

Belege

Ein digitaler Beleg repräsentiert genau ein Dokument (z. B. eine Rechnung im PDF- oder Bildformat) und ordnet diesem zusätzliche Attribute zu (sog. Metadaten).

Übersicht der Belegeansicht

Zentral werden alle in der geöffneten Mappe befindlichen Belege in einer tabellarischen Auflistung präsentiert, welche einen Überblick über den Zustand der einzelnen Belege samt Attributen gibt.

Bei Selektion der Liste wird mittels der Pfeiltasten ←, ↑, → und ↓ durch die Belege und deren Spalten navigiert.

Spalten der Belege-Übersicht

  • Vollständigkeit: Zeigt grafisch und numerisch den Erkennungsgrad der Metadaten an.
  • Betrag: Rechnungsbetrag des Belegs.
  • Datum: Belegdatum.
  • Belegnummer: Rechnungs- bzw. Belegnummer.
  • Beschriftung: Buchungstext bzw. Inhaltsbeschreibung des Belegs.
  • Status: Aktueller Bearbeitungs- oder Buchungsstatus.
  • Letzte Änderung: Zeitstempel der letzten Bearbeitung.

Durch Klick auf die Überschrift der jeweiligen Spalte kann die Sortierreihenfolge geändert werden. Standardmäßig ist die Sortierung nach Erfassungszeitpunkt aktiv.

Eingabefelder

Sämtliche Angaben, die in der Belegeansicht erfasst werden können, sind optional. Sie unterstützen die automatische Vorbelegung im Buchungsprozess:

  • Betrag
  • Datum
  • Belegnummer
  • Beschriftung
Beschriftung und Bemerkung der Belege

Die Beschriftung eines Belegs gibt Aufschluss über den Sachverhalt des hinterlegten Dokuments. Über das Textfeld Bemerkungen (vergrößerbar über Bemerkung... zum Beleg) können zusätzliche Hinweise hinterlegt werden, die auch während der Verbuchung zur Verfügung stehen.

Neue Dokumente einlesen

Über die Tastenkombination Strg+N, über Neues Dokument oder über Bearbeiten>Neues Dokument stehen zwei Möglichkeiten zum Einlesen bereit:

Dateien einlesen...

Über den Datei-Öffnen-Dialog werden Dokumente ausgewählt und der aktuellen Mappe hinzugefügt.

Ordner einlesen...

Über den Ordner-Öffnen-Dialog werden alle importierbaren Dokumente des ausgewählten Ordners in die aktuelle Mappe übernommen.

Belege-Funktionen

Belege Öffnen

  • Durch Bearbeiten>Beleg-Datei>Öffnen oder Strg+Enter wird der selektierte Beleg in der Standardanwendung geöffnet.
  • Durch Bearbeiten>Beleg-Datei>Speichern unter... oder Strg+S können selektierte Belege exportiert werden.
  • Durch Bearbeiten>Beleg-Datei>Im Explorer anzeigen... werden die Belegdateien im Windows-Explorer markiert.

Belege Kopieren, Einfügen und Löschen

  • Kopieren (Strg+C): Kopiert selektierte Belege in die Zwischenablage.
  • Einfügen (Strg+V): Fügt Belege aus der Zwischenablage in die aktuelle Mappe ein.
  • Löschen (Entf): Entfernt selektierte Belege aus der Mappe und verschiebt sie in die Zwischenablage.

Vervollständigen (OCR-Texterkennung)

Durch bereits verarbeitete Belege lernt das Programm im Hintergrund anhand markanter Merkmale der Belegdokumente, Metadaten selbstständig zu erkennen und auszufüllen. Dieser Vorgang kann jederzeit über die Schaltfläche Zauberstab bzw. Bearbeiten>Vervollständigen manuell neu angestoßen werden.

Verbuchung von Beleg-Mappen in der FIBU

Die Verbuchung von Beleg-Mappen erfolgt nahtlos und hocheffizient direkt aus der Buchungsmaske.

Buchungsmodus starten

Buchungen bearbeiten / Mappe buchen 1. Öffnen Sie die Buchungsmaske im gewünschten Vorlauf (z. B. Vorlauf 0001 für Januar). 2. Betätigen Sie unten rechts die Schaltfläche Mappe buchen... (D) oder drücken Sie das Tastenkürzel D. 3. Wählen Sie aus der Liste der noch unverbuchten Mappen die gewünschte Mappe aus (z. B. 01-Jan) und bestätigen Sie mit Enter oder Doppelklick.

Das Mappen-Dashboard

In der Buchungsmaske öffnet sich das rot hervorgehobene Mappen-Dashboard:

  • Es zeigt die Mappennummer, den aktuellen Belegfortschritt (z. B. 1 von 4) sowie einen visuellen Fortschrittsbalken.
  • Die Checkbox automatisch zuordnen sorgt dafür, dass jeder gebuchte Beleg direkt fest mit der erzeugten Buchungszeile verknüpft wird.
  • Das Statusfeld gibt Auskunft über den aktuellen Lernzustand des Dokumentenlesers (z. B. Der Dokumentenleser lernt beim Buchen, weshalb für diesen Beleg noch kein vollständiger Buchungsvorschlag vorhanden ist.).

Frei positionierbares Vorschaufenster

Parallel zur Buchungsmaske öffnet sich das Beleg-Vorschaufenster. Es kann frei positioniert werden (z. B. auf einem zweiten Monitor) und merkt sich seine Position dauerhaft. Alle Buchungsdaten (Rechnungssteller, Rechnungsnummer, Betrag, Datum, Leistungsbeschreibung) können direkt vom Bildschirm abgelesen werden.

Der lernende Dokumentenleser & Feedback-Schleife

  • Lernphase (Initialmonat): Beim erstmaligen Buchen neuer Geschäftspartner werden die Buchungsfelder (Konto, Gegenkonto, Betrag, Belegnummer, Datum, Buchungstext) vom Buchhalter manuell erfasst. Durch das Speichern der Buchung (OK / Enter) erhält der Dokumentenleser wertvolles Feedback und lernt den Sachverhalt im Hintergrund für die Zukunft.
  • Textbausteine mit &{...}: Variable Textbausteine können direkt bei der Buchung im Buchungstext definiert werden (z. B. &{Bohnenlieferung Januar 2022} oder &{Versandmaterial, KW 02/2022}). Der Dokumentenleser extrahiert künftig passende Texte dynamisch aus den Beleginhalten.
  • Automatische Verknüpfung: Nach dem Buchen erscheint in der Buchungsliste des Vorlaufs ein Büroklammer-Symbol. Dieses zeigt an, dass der digitale Originalbeleg unveränderbar mit der Buchung verknüpft ist.

Automatisierte Folgeverbuchung

Ab dem zweiten Monat (z. B. 02-Feb) greift die automatische Wiedererkennung:

  • Sobald ein bekannter Beleg aufgerufen wird, füllt der Dokumentenleser sämtliche Felder (Umsatz, Gegenkonto, Belegnummer, Datum, Konto, Buchungstext) vollautomatisch aus.
  • Der Anwender prüft die vorgeschlagene Buchungszeile lediglich kurz per Sichtkontrolle und bestätigt mit Enter bzw. OK (sog. Durch-Enter-n).
  • Ist eine Mappe fertig gebucht, meldet das System: Die Mappe wurde vollständig gebucht.

Abweichende Sachverhalte & Gutschriften (Erkennungsmerkmale)

Weicht ein Beleg eines bekannten Partners vom gewohnten Muster ab (z. B. eine Rechnungskorrektur oder Gutschrift mit Vorzeichenwechsel): 1. Der Dokumentenleser erkennt die Abweichung und öffnet einen Auswahldialog:

    • Einmalig: Die Abweichung gilt nur für diesen einzelnen Beleg.
    • Künftig immer so: Der bestehende Sachverhalt wird dauerhaft auf das neue Verhalten umgestellt.
    • Neuer Sachverhalt: Es wird ein eigenständiger, zusätzlicher Sachverhalt abgeleitet.

2. Erkennung anpassen (Primäre & Sekundäre Merkmale):

    • Im Textfenster der Beleg-Erkennung wird das primäre Erkennungsmerkmal (blau hinterlegt, z. B. der Firmenname) angezeigt.
    • Mit der Maus kann nun ein sekundäres Erkennungsmerkmal (grün hinterlegt, z. B. der Begriff Gutschrift oder Rechnungskorrektur) markiert werden.
    • Regel: Ein Sachverhalt wird künftig nur angewendet, wenn alle definierten Merkmale im Beleg enthalten sind. Speziellere Sachverhalte (Primär- + Sekundärmerkmal) erhalten automatisch Vorrang vor allgemeinen Sachverhalten.

Dynamische Neubewertung bei großen Belegmengen

Bei umfangreichen Belegmappen (z. B. 60+ Belege) profitiert das System von einer dynamischen Neubewertung:

  • Nach jedem vom Anwender gegebenen Feedback (jeder bestätigten oder korrigierten Buchung) analysiert der Dokumentenleser im Hintergrund alle verbleibenden offenen Belege der Mappe neu.
  • Vorschläge werden dynamisch nachgeschärft, sodass auch große Belegmengen in wenigen Minuten fehlerfrei verbucht werden können.

Sonstiges

Aktionstaste F9

Durch Betätigen von F9 wird ein Aktionsmenü mit den wichtigsten Funktionen der Maske aufgerufen. Die Aktionen lassen sich über die Pfeiltasten ←, ↑, →, ↓ sowie Enter schnell und ohne Mausbedienung ausführen.

Suchen

Über Suchen bzw. Strg+F wird der Such-Modus aktiviert. Die Eingabefelder werden bläulich hinterlegt und für Suchbegriffe vorbereitet.

Folgende Platzhalter stehen zur Verfügung:

* Platzhalter für kein oder beliebig viele Zeichen.
? Platzhalter für genau ein Zeichen.
Beispiel 1: ABC – Sucht nach Einträgen, die mit ABC beginnen.
Beispiel 2: *ABC – Sucht nach Einträgen, die ABC enthalten.
Beispiel 3: A?C – Sucht nach Begriffen, die mit A beginnen, gefolgt von genau einem beliebigen Zeichen und danach C.
Beispiel 4: *A?C – Sucht nach Begriffen, die an beliebiger Stelle ein A, ein beliebiges Zeichen und ein C enthalten.

Mit Enter bzw. Suche wird der Suchlauf gestartet. Eine leere Suche zeigt wieder alle Elemente der Sammlung an.

Vorschau

Über die Schaltflächen Vorschau einschalten > bzw. Vorschau ausschalten > wird das frei platzierbare Vorschaufenster für den ausgewählten Beleg aktiviert oder deaktiviert.

  • Das Fenster synchronisiert sich automatisch mit der Auswahl in der Liste.
  • Die Fensterposition wird anwendungsübergreifend gespeichert.
  • Unterstützt werden PDF- und gängige Bilddokumente. Bei digitalen PDF-Dateien können Texte direkt im Vorschaufenster markiert und kopiert werden. Durch Halten der linken Maustaste auf Bilddokumenten wird der Zoom maximiert.

Mögliche Dateiformate für Beleg-Dokumente

  • PDF-Dokumente: .PDF
  • Bilddateien: .TIF .TIFF .JPG .JPEG .GIF .PNG .APNG .SVG .BMP .ICO
  • Archivdateien: .ZIP .RAR .TAR .GZ .LHA

Siehe auch