Belegeverwaltung

Aus rodat Wiki

Die Belegeverwaltung ist eine Komponente des FIBU-Portals, in welcher alle digitalen Belege (auch von Mandanten empfangene) dynamisch und übersichtlich verwaltet werden können. Die Belegeverwaltung organisiert Belege in Mappenstrukturen (ähnlich wie Ordner) und stellt Beratern und Mandanten dadurch eine flexible Organisationsform zur Verfügung. Sowohl Berater als auch Mandanten können Belege oder Belege-Mappen manuell hinzufügen sowie automatisierte Importwege nutzen.

Die Belegeverwaltung wird über den Menüpunkt Bestandsportal>Belege verwalten... aufgerufen.

Über die Buchungsmaske regelt die Belegeverwaltung den Buchungsmodus Mappe buchen (Aufruf direkt über die Schaltfläche Belege buchen (D) oder das Tastenkürzel D).

Video-Tutorial

Eine ausführliche vierteilige Videoserie zu allen Funktionen und Workflows finden Sie auf YouTube: Video-Tutorial: Digitale Belege einlesen und effizient verbuchen (YouTube-Playlist)

Mappen

Eine Mappe ist eine virtuelle Organisationsstruktur, welche eine beliebige Anzahl an Belegen beinhalten kann (beispielsweise monatsweise geordnet wie 01-Jan, 02-Feb etc.).

Übersicht der Mappenansicht

Die Maske der Mappenverwaltung besteht aus mehreren Elementen:

Zentral werden alle in der Sammlung befindlichen Mappen in einer tabellarischen Auflistung präsentiert, welche spalten- bzw. zeilenweise einen Überblick über den Zustand der einzelnen Mappen gibt.

Bei Selektion der Liste wird mittels der Pfeiltasten ←, ↑, → und ↓ durch die Mappen und ihre Attribute navigiert.

Spalten der Mappen-Übersicht

  • In der Spalte Inhalt wird die Anzahl der in der Mappe befindlichen Dokumente angezeigt (z. B. 4[X] für 4 Belege).
  • Die Spalte Beschriftung der Mappe zeigt die frei vergebene Bezeichnung der Mappe an.
  • Die Spalte Erstellungszeitpunkt gibt Datum und Uhrzeit der Mappenerstellung an.
  • Die Spalte Status zeigt ggf. den Empfangs- oder Verarbeitungsstatus nach erfolgreichem Versand der Mappe an.

Durch Klick auf die Überschrift der jeweiligen Spalte kann die Sortierreihenfolge der Mappen nach Bedarf geändert werden. Bei Programmstart ist die Sortierung nach Erstellungszeitpunkt vorgegeben.

Auflistung des Mappeninhalts

Im rechten unteren Bereich wird der Inhalt der gerade angewählten Mappe aufgelistet. Beim Inhalt einer Mappe handelt es sich um Belege, welche über eine grafisch dargestellte Vollständigkeit (Balkenanzeige mit Zahlensymbol) verfügen. Je mehr Felder eines Belegs innerhalb der Mappe gefüllt bzw. durch den Dokumentenleser erkannt wurden, desto höher ist die daraus resultierende Vollständigkeit des jeweiligen Belegs. Neben der Vollständigkeit werden Datum, Belegnummer und die Beschriftung des Belegs aufgelistet.

Bei Selektion der Liste wird mittels der Pfeiltasten ←, ↑, → und ↓ durch die enthaltenen Belege und deren Attribute navigiert.

Beschriftung und Bemerkung der Mappe

Die Beschriftung einer Mappe ist frei wählbar, um jedem individuellen Organisationsbedürfnis gerecht zu werden.

Falls erklärungsbedürftige Sachverhalte vorliegen oder Anmerkungen zu einer Mappe zu hinterlegen sind, bietet die Mappenverwaltung die Möglichkeit, über eine frei editierbare Textbox Bemerkungen Notizen hinzuzufügen.

Die Bemerkungs-Textbox kann durch Betätigen der Verlinkung Bemerkung... vergrößert werden und ist auch aus der Belegeansicht aufrufbar.

Die Mappenbezeichnung, die Belegbezeichnung und auch die jeweiligen Bemerkungen geben Ihrer Steuerberatung wertvolle Hinweise, wodurch Dokumente wesentlich effizienter bearbeitet werden können.

Wege zum Einlesen und Erstellen von Mappen

Für das Einlesen digitaler Belege und das Erstellen von Mappen stehen vier komfortable Wege zur Verfügung:

1. Weg: Mappe aus Dateien...

Über Neue Mappe>Mappe aus Dateien... (oder Bearbeiten>Neue Mappe>Mappe aus Dateien... bzw. Strg+N) öffnet sich der Datei-Öffnen-Dialog. Nach Auswahl einer oder mehrerer Belegdateien wird automatisch eine neue Mappe erstellt und mit den ausgewählten Belegen bestückt. Die integrierte OCR-Texterkennung wird im Hintergrund automatisch angestoßen.

2. Weg: Mappe aus Ordner...

Über Neue Mappe>Mappe aus Ordner... wird ein ganzer Ordner ausgewählt. Es wird eine neue Mappe angelegt, die sofort nach dem ausgewählten Ordner benannt wird (z. B. 02-Feb) und alle darin enthaltenen importierbaren Belege übernimmt.

3. Weg: Leere Mappe

Über Neue Mappe>Leere Mappe wird eine leere Mappe erstellt, die nach Belieben umbenannt werden kann (z. B. 03-Mär). Über den Reiter Belege (oder per Doppelklick / Enter) wird die Mappe geöffnet und kann anschließend über Dateien einlesen... oder Ordner einlesen... flexibel mit Dokumenten befüllt werden.

4. Weg: Automatischer Import via Verzeichnisüberwachung

Über den Menüpunkt Bestandsportal>Portal konfigurieren... kann mandantenspezifisch ein festes Verzeichnis zum automatischen Einlesen von Belegen hinterlegt werden (z. B. D:\abzulegende Belege\automatisch).

  • Eingehende Belege (aus dem E-Mail-Programm, vom Dokumentenscanner, Netzwerkordner oder Fax) können direkt in diesem Verzeichnis abgelegt werden.
  • Beim Start der Belegeverwaltung werden alle dort vorhandenen Belege vollautomatisch eingelesen und als Mappe angelegt.
  • Die eingelesenen Belege werden anschließend automatisch aus dem Quellverzeichnis entfernt, um doppelte Verarbeitungen zuverlässig auszuschließen.

Mappen-Funktionen

Die Mappenansicht der Belegeverwaltung ist mit einer Vielzahl von Funktionen ausgestattet, welche (bis auf die Mappen-Automatik) auch mittels der Selektionsboxen der Auflistung auf mehrere Mappen gleichzeitig angewendet werden können:

Mappen Kopieren

Durch das Betätigen von Kopieren, Bearbeiten>Kopieren oder Strg+C werden die in der Auflistung selektierten Mappen in die Zwischenablage kopiert und verbleiben dort, bis eine andere Mappen-Auswahl kopiert wird.

Mappen Einfügen

Durch das Betätigen von Einfügen, Bearbeiten>Einfügen oder Strg+V werden die aktuell in der Zwischenablage befindlichen Belege-Mappen in die Mappensammlung eingefügt. Die Zwischenablage wird dabei nicht geleert, sodass der Einfügeprozess beliebig oft wiederholt werden kann. Nach Abschluss des Einfügens werden automatisch alle eingefügten Mappen selektiert, sodass der Vorgang durch anschließendes Löschen unkompliziert rückgängig gemacht werden kann.

Mappen Löschen

Durch das Betätigen von Löschen, Bearbeiten>Löschen oder Entf werden die in der Auflistung selektierten Mappen aus der Mappensammlung gelöscht und in die Zwischenablage verschoben. Der Vorgang kann durch anschließendes Einfügen wieder rückgängig gemacht werden.

Datentransport

Belege-Mappen können mitsamt ihres Inhalts auf folgende Arten systemübergreifend transportiert werden:

Empfang und Versand

Sofern über das FIBU-Portal eine Verbindung eingerichtet wurde, können Belege-Mappen direkt über die Verbindung ausgetauscht werden.

Empfang

Der Empfang von Belege-Mappen erfolgt bei eingerichteter Verbindung automatisch, sobald eine Internetverbindung vorhanden ist und das Programm geöffnet wird. Beim Empfang einer Mappe wird automatisch eine Empfangsbestätigung an den Sender übermittelt.

Versand

Durch das Betätigen von Versenden bzw. Bearbeiten>Datentransport>Versenden werden die in der Auflistung selektierten Mappen an den Transferpartner gesendet. In der Spalte Status wird der jeweilige Übertragungsstatus angezeigt.

Importieren

Durch das Betätigen von Bearbeiten>Datentransport>Importieren... können auf Datenträgern als rodat Transfer-Datei abgelegte Mappen in die Mappensammlung aufgenommen werden.

Exportieren

Durch das Betätigen von Bearbeiten>Datentransport>Exportieren... können die in der Auflistung selektierten Mappen auf Datenträgern als rodat Transfer-Datei exportiert und gesichert werden.

Mappen-Automatik

Die Mappen-Automatik ist ein Hilfsmittel, um übergreifende Vorgaben und Definitionen auf alle Belege innerhalb der betreffenden Mappe anzuwenden.

Neue Mappen-Automatik definieren

Mittels Neue Automatik wechselt die Maske in den Erfassungsmodus und eine neue Automatik kann eingestellt werden. Durch Bestätigung mit Enter oder OK wird die Automatik übernommen.

Mappen-Automatik löschen

Durch das Betätigen von Löschen wird die aktuell selektierte Mappen-Automatik aus der Liste entfernt. Bereits durchgeführte Datenanpassungen an Belegen werden beim Löschen der Automatik nicht rückgängig gemacht.

Konfigurationen einer Mappen-Automatik

Eine Automatik betrifft immer genau ein Feld des Belegs und beeinflusst spätestens in der Buchungsmaske den abschließenden Buchungsvorschlag. Folgende Felder können über die Mappen-Automatik konfiguriert werden:

  • Belegdatum: Datumsformat TT.MM.JJ
  • Belegtyp:
    • ER: Eingangsrechnung
    • AR: Ausgangsrechnung
    • EG: Eingangsgutschrift
    • AG: Ausgangsgutschrift
  • Betrag
  • Beschriftung
  • Belegnummer
  • Fälligkeit: Datumsformat TT.MM.JJ
  • Kost1
  • Kost2
  • Kostmenge
  • USt-IdNr
  • Konto
  • Gegenkonto

Bei jeder Automatik handelt es sich entweder um einen Standard- bzw. festen Wert, welcher optional alle bisherigen Werte überschreiben soll (... Standardwert bzw. fester Wert), um einen Vorgabewert, welcher nur einmalig beim Einlesen neuer Belege gesetzt werden soll (... Vorgabewert beim Einlesen) oder um einen finalen Ersatzwert, falls bis zum abschließenden Buchungsprozess kein Wert angegeben wurde. Der Vorgabewert kann optional so eingestellt werden, dass selbstständige Vorschläge der Programmlogik bevorzugt werden.

Belege

Ein digitaler Beleg repräsentiert genau ein Dokument (z. B. eine Rechnung im PDF- oder Bildformat) und ordnet diesem zusätzliche Attribute zu (sog. Metadaten).

Übersicht der Belegeansicht

Zentral werden alle in der geöffneten Mappe befindlichen Belege in einer tabellarischen Auflistung präsentiert, welche einen Überblick über den Zustand der einzelnen Belege samt Attributen gibt.

Bei Selektion der Liste wird mittels der Pfeiltasten ←, ↑, → und ↓ durch die Belege und deren Spalten navigiert.

Spalten der Belege-Übersicht

  • Vollständigkeit: Zeigt grafisch und numerisch den Erkennungsgrad der Metadaten an.
  • Betrag: Rechnungsbetrag des Belegs.
  • Datum: Belegdatum.
  • Belegnummer: Rechnungs- bzw. Belegnummer.
  • Beschriftung: Buchungstext bzw. Inhaltsbeschreibung des Belegs.
  • Status: Aktueller Bearbeitungs- oder Buchungsstatus.
  • Letzte Änderung: Zeitstempel der letzten Bearbeitung.

Durch Klick auf die Überschrift der jeweiligen Spalte kann die Sortierreihenfolge geändert werden. Standardmäßig ist die Sortierung nach Erfassungszeitpunkt aktiv.

Eingabefelder

Sämtliche Angaben, die in der Belegeansicht erfasst werden können, sind optional. Sie unterstützen die automatische Vorbelegung im Buchungsprozess:

  • Betrag
  • Datum
  • Belegnummer
  • Beschriftung
Beschriftung und Bemerkung der Belege

Die Beschriftung eines Belegs gibt Aufschluss über den Sachverhalt des hinterlegten Dokuments. Über das Textfeld Bemerkungen (vergrößerbar über Bemerkung... zum Beleg) können zusätzliche Hinweise hinterlegt werden, die auch während der Verbuchung zur Verfügung stehen.

Neue Dokumente einlesen

Über die Tastenkombination Strg+N, über Neues Dokument oder über Bearbeiten>Neues Dokument stehen zwei Möglichkeiten zum Einlesen bereit:

Dateien einlesen...

Über den Datei-Öffnen-Dialog werden Dokumente ausgewählt und der aktuellen Mappe hinzugefügt.

Ordner einlesen...

Über den Ordner-Öffnen-Dialog werden alle importierbaren Dokumente des ausgewählten Ordners in die aktuelle Mappe übernommen.

Belege-Funktionen

Belege Öffnen

  • Durch Bearbeiten>Beleg-Datei>Öffnen oder Strg+Enter wird der selektierte Beleg in der Standardanwendung geöffnet.
  • Durch Bearbeiten>Beleg-Datei>Speichern unter... oder Strg+S können selektierte Belege exportiert werden.
  • Durch Bearbeiten>Beleg-Datei>Im Explorer anzeigen... werden die Belegdateien im Windows-Explorer markiert.

Belege Kopieren, Einfügen und Löschen

  • Kopieren (Strg+C): Kopiert selektierte Belege in die Zwischenablage.
  • Einfügen (Strg+V): Fügt Belege aus der Zwischenablage in die aktuelle Mappe ein.
  • Löschen (Entf): Entfernt selektierte Belege aus der Mappe und verschiebt sie in die Zwischenablage.

Vervollständigen (OCR-Texterkennung)

Durch bereits verarbeitete Belege lernt das Programm im Hintergrund anhand markanter Merkmale der Belegdokumente, Metadaten selbstständig zu erkennen und auszufüllen. Dieser Vorgang kann jederzeit über die Schaltfläche Zauberstab bzw. Bearbeiten>Vervollständigen manuell neu angestoßen werden.

Verbuchung von Beleg-Mappen in der FIBU

Die Verbuchung von Beleg-Mappen erfolgt nahtlos und hocheffizient direkt aus der Buchungsmaske.

Buchungsmodus starten

1. Öffnen Sie die Buchungsmaske im gewünschten Vorlauf (z. B. Vorlauf 0001 für Januar). 2. Betätigen Sie unten rechts die Schaltfläche Belege buchen (D) oder drücken Sie das Tastenkürzel D. 3. Wählen Sie aus der Liste der noch unverbuchten Mappen die gewünschte Mappe aus (z. B. 01-Jan) und bestätigen Sie mit Enter oder Doppelklick.

Das Mappen-Dashboard

In der Buchungsmaske öffnet sich das rot hervorgehobene Mappen-Dashboard:

  • Es zeigt die Mappennummer, den aktuellen Belegfortschritt (z. B. 1 von 4) sowie einen visuellen Fortschrittsbalken.
  • Die Checkbox automatisch zuordnen sorgt dafür, dass jeder gebuchte Beleg direkt fest mit der erzeugten Buchungszeile verknüpft wird.
  • Das Statusfeld gibt Auskunft über den aktuellen Lernzustand des Dokumentenlesers (z. B. Der Dokumentenleser lernt beim Buchen, weshalb für diesen Beleg noch kein vollständiger Buchungsvorschlag vorhanden ist.).

Frei positionierbares Vorschaufenster

Parallel zur Buchungsmaske öffnet sich das Beleg-Vorschaufenster. Es kann frei positioniert werden (z. B. auf einem zweiten Monitor) und merkt sich seine Position dauerhaft. Alle Buchungsdaten (Rechnungssteller, Rechnungsnummer, Betrag, Datum, Leistungsbeschreibung) können direkt vom Bildschirm abgelesen werden.

Der lernende Dokumentenleser & Feedback-Schleife

  • Lernphase (Initialmonat): Beim erstmaligen Buchen neuer Geschäftspartner werden die Buchungsfelder (Konto, Gegenkonto, Betrag, Belegnummer, Datum, Buchungstext) vom Buchhalter manuell erfasst. Durch das Speichern der Buchung (OK / Enter) erhält der Dokumentenleser wertvolles Feedback und lernt den Sachverhalt im Hintergrund für die Zukunft.
  • Textbausteine mit &{...}: Variable Textbausteine können direkt bei der Buchung im Buchungstext definiert werden (z. B. &{Bohnenlieferung Januar 2022} oder &{Versandmaterial, KW 02/2022}). Der Dokumentenleser extrahiert künftig passende Texte dynamisch aus den Beleginhalten.
  • Automatische Verknüpfung: Nach dem Buchen erscheint in der Buchungsliste des Vorlaufs ein Büroklammer-Symbol. Dieses zeigt an, dass der digitale Originalbeleg unveränderbar mit der Buchung verknüpft ist.

Automatisierte Folgeverbuchung & Durch-Enter-n

Ab dem zweiten Monat (z. B. 02-Feb) greift die automatische Wiedererkennung:

  • Sobald ein bekannter Beleg aufgerufen wird, füllt der Dokumentenleser sämtliche Felder (Umsatz, Gegenkonto, Belegnummer, Datum, Konto, Buchungstext) vollautomatisch aus.
  • Der Anwender prüft die vorgeschlagene Buchungszeile lediglich kurz per Sichtkontrolle und bestätigt mit Enter bzw. OK (sog. Durch-Enter-n).
  • Ist eine Mappe fertig gebucht, meldet das System: Die Mappe wurde vollständig gebucht.

Abweichende Sachverhalte & Gutschriften (Erkennungsmerkmale)

Weicht ein Beleg eines bekannten Partners vom gewohnten Muster ab (z. B. eine Rechnungskorrektur oder Gutschrift mit Vorzeichenwechsel): 1. Der Dokumentenleser erkennt die Abweichung und öffnet einen Auswahldialog:

    • Einmalig: Die Abweichung gilt nur für diesen einzelnen Beleg.
    • Künftig immer so: Der bestehende Sachverhalt wird dauerhaft auf das neue Verhalten umgestellt.
    • Neuer Sachverhalt: Es wird ein eigenständiger, zusätzlicher Sachverhalt abgeleitet.

2. Erkennung anpassen (Primäre & Sekundäre Merkmale):

    • Im Textfenster der Beleg-Erkennung wird das primäre Erkennungsmerkmal (blau hinterlegt, z. B. der Firmenname) angezeigt.
    • Mit der Maus kann nun ein sekundäres Erkennungsmerkmal (grün hinterlegt, z. B. der Begriff Gutschrift oder Rechnungskorrektur) markiert werden.
    • Regel: Ein Sachverhalt wird künftig nur angewendet, wenn alle definierten Merkmale im Beleg enthalten sind. Speziellere Sachverhalte (Primär- + Sekundärmerkmal) erhalten automatisch Vorrang vor allgemeinen Sachverhalten.

Dynamische Neubewertung bei großen Belegmengen

Bei umfangreichen Belegmappen (z. B. 60+ Belege) profitiert das System von einer dynamischen Neubewertung:

  • Nach jedem vom Anwender gegebenen Feedback (jeder bestätigten oder korrigierten Buchung) analysiert der Dokumentenleser im Hintergrund alle verbleibenden offenen Belege der Mappe neu.
  • Vorschläge werden dynamisch nachgeschärft, sodass auch große Belegmengen in wenigen Minuten fehlerfrei verbucht werden können.

Sonstiges

Aktionstaste F9

Durch Betätigen von F9 wird ein Aktionsmenü mit den wichtigsten Funktionen der Maske aufgerufen. Die Aktionen lassen sich über die Pfeiltasten ←, ↑, →, ↓ sowie Enter schnell und ohne Mausbedienung ausführen.

Suchen

Über Suchen bzw. Strg+F wird der Such-Modus aktiviert. Die Eingabefelder werden bläulich hinterlegt und für Suchbegriffe vorbereitet.

Folgende Platzhalter stehen zur Verfügung:

* Platzhalter für kein oder beliebig viele Zeichen.
? Platzhalter für genau ein Zeichen.
Beispiel 1: ABC – Sucht nach Einträgen, die mit ABC beginnen.
Beispiel 2: *ABC – Sucht nach Einträgen, die ABC enthalten.
Beispiel 3: A?C – Sucht nach Begriffen, die mit A beginnen, gefolgt von genau einem beliebigen Zeichen und danach C.
Beispiel 4: *A?C – Sucht nach Begriffen, die an beliebiger Stelle ein A, ein beliebiges Zeichen und ein C enthalten.

Mit Enter bzw. Suche wird der Suchlauf gestartet. Eine leere Suche zeigt wieder alle Elemente der Sammlung an.

Vorschau

Über die Schaltflächen Vorschau einschalten > bzw. Vorschau ausschalten > wird das frei platzierbare Vorschaufenster für den ausgewählten Beleg aktiviert oder deaktiviert.

  • Das Fenster synchronisiert sich automatisch mit der Auswahl in der Liste.
  • Die Fensterposition wird anwendungsübergreifend gespeichert.
  • Unterstützt werden PDF- und gängige Bilddokumente. Bei digitalen PDF-Dateien können Texte direkt im Vorschaufenster markiert und kopiert werden. Durch Halten der linken Maustaste auf Bilddokumenten wird der Zoom maximiert.

Mögliche Dateiformate für Beleg-Dokumente

  • PDF-Dokumente: .PDF
  • Bilddateien: .TIF .TIFF .JPG .JPEG .GIF .PNG .APNG .SVG .BMP .ICO
  • Archivdateien: .ZIP .RAR .TAR .GZ .LHA

Siehe auch